We Need AMD Catalyst 17.8 To Fix 17.7.2

Please make this happen?