Ryzen 1700x New build shuts down randomly

Hello Guys.

 

Help is needed. If you could shed some light on it, I’d be very grateful.

 

I have build my new PC and it was okay for 2-3 days. Then, it randomly switched off and wouldn’t turn back on (The lights of motherboard were ON though)  unless I power off and on from the power supply switch.

 

Restarting the power supply button worked.

I wrote about my problem in Tom’s Hardware and people there suspected that it’s an OC case, and they were right, I had my ram clocked to 2667 from 2133, since it’s a 3000 MHz unit.

 

I turned off the D.O.C.P. from BIOS  and returned everything back to stock and run Prime95 to stress test it.

First test lasted 15mins - the PC turned off again....

I went for the second test and it was ok, until the prime95 crashed and I restarted for 3rd time.

 

The test run for 5.5 hours (max CPU temperature during the test was 67C)  and since all was okay, I just stopped it.

 

 

I had the PC downloading something and then decided to edit a 5.5 min HD clip in Premiere Pro 2017. While exporting the small video which was barely basic color corrected with no LUTs etc, the damn thing turned off again.

 

After restarting I went to BIOS and the temps were at 55C and slowly dropping.

I suspect 2 things:

 

1) my VS550W Corsair power supply is either faulty or not powerful enough

2) thermal paste excess amount making it hard to cool the CPU.

While applying the thermal paste I had it a bit more and when tightened the Noctua u12s-AM4, the paste came out from the sides. I unscrewed the cooler, cleaned the extra paste and removed a little bit off the cooler. When I screwed the cooler back on, it was okay.

 

PC specs are:


Windows 10 pro 64bit
Asus X370 Pro
AMD Ryzen 1700x stock
Corsair LPX 3000 MHz 32GB (2x16GB)
Gigabyte GTX 1080 R1 Gaming




Samsung 850 EVO 250GB SSD (for OS and few programs)
WD blue 2TB 5400 RPM HDD

Noctua u12s with single fan
Corsair VS550W power supply
Fractal Define R5 case

 

 

 

Update. I run Premiere pro for the same project, while ,monitoring the CPU and GPU temps along with their Fan speeds and the Max CPU temps from motherboard show 66C with fan speed 1155RPM and GPU was at 52C with fan at 980ish RPMs. The project Run ok without sudden shut downs.

 

In general my Idle Temps are fluctuating between  38-48C. I am running Ryzen Balanced Power plan, and BIOS Version is the latest.

 

Any suggestions people ?
Cheers,
AK