ReLive recording at fractions of a frame per second?

ReLive is recording audio fine, but the video is capturing at fractions of a frame per second. This would be expected if my hardware was bottlenecking and it couldn't handle the strain of recording, but that doesn't appear to be the case. Below, find a video recorded using ReLive -- I used HWiNFO to monitor my system resource usage and RivaTuner Statistics Server to display it in an overlay:

 

2017 07 30 20 21 - YouTube

 

As you can see, CPU Usage floats around 70-80% but never gets into the upper eighties or above. One concern would be that the recording didn't show it going above because it didn't capture all of the frames, but I was monitoring the overlay the duration of the recording and it never went to 85% or above. GPU usage gets to max utilization every now and then, but from what I understand it's supposed to be at 100%. Not pictured are RAM and disk utilization. Through the task manager I see that memory never goes above 50% and the disk never above 5%. From what I can tell, none of my hardware is bottlenecking, so I don't think this is a hardware issue.

 

I've tried recording with both my recording profile set to High and Low, but both experience the issue at the same severity. Instant replay was not running, and Record Desktop was enabled because ReLive doesn't detect games if they're not fullscreen. I have successfully recorded videos through ReLive without issue in the past with this same hardware, and on the same game. Any idea what could be causing this?