Kabini - which Linux Radeon drivers or AMD-GPU? Why do I have some boot errors?

Using openSUSE Linux on an Acer Aspire E1-522, Amd Quad-core E2-3800, Amd Radeon HD 8280, the system seems to work fine, but at boot there are some errors. I would like to know if the Amd-GPU driver works for my Kabini graphics card or whether I should continue to use the Radeon driver. These errors highlighted by dmesg: 10.177532] piix4_smbus 0000:00:14.0: SMBus base address index region 0xcd6 already in use! - [ 10.182677] sp5100_tco: I/O address 0x0cd6 already in use - o work fine, but at boot there are some errors. I would like to know if the Amd-GPU driver works for my Kabini graphics card or whether I should continue to use the Radeon driver. These errors highlighted by dmesg: 10.177532] piix4_smbus 0000:00:14.0: SMBus base address index region 0xcd6 already in use! - [ 10.208152] wdat_wdt wdat_wdt: can't request region for resource [mem 0xfec000f0-0xfec000f8] - usb 6-2: device descriptor read/64, error -110 Thanks for your help