Dedicated memory not used

I'd like to know how to direct my computer to use more of my graphics card memory instead of the RAM. Or, I'd like to understand why more graphics card memory is not used.  I have 4 users on 4 terminals.  One uses firefox and excel, the other three all use Firefox and Autodesk Inventor or AutoCAD.  MSI afterburner shows the AMD graphics card as only using about 10 or 11 MB constantly.  The on-board Intel shows as using 22 MB constantly.  The UEFI/BIOS has the AMD graphics as primary and iGPU memory set at 1GB.  I'm afraid that my RAM is being used (shared) for graphics but the dedicated memory is not being used.  I'd like to post info from the CCC but it seems not to have loaded.  CCC is not working so I used DXDIAG.



Motherboard:  ASUS  P8H61-M LE <Rev. 3> S/N B9M0AB394302

   Chipset Intel H61(B3)  LGA1155 socket cpu

BIOS 4601 x64  9/8/2013 (This is actually UEFI)   UEFI only outputs at 1280X1024

  Enable Multiple Monitors

  CPU: Intel Core i5 2450 @ 3.10 GHz


On-Board Graphics: Intel HD 2500Graphics, Driver Version, 2 ports DVI, VGA

   Video BIOS 2124, 3092 MHz DirectX11  Intel Graphics Control Panel = Display>Advanced Settings

Grahics Card:  Power Color Radeon HD6670, 1GB DDR3, PCIe 2.0 x16 slot

  HDMI, DVI, VGA ports

Power Supply:  530 Watt Modular,  Raidmaxx RX530ss


  Samsung 223BW 21.6" LCD / TFT active matrix  DVI cable

  LG E2342T 23" LCD/LED flat screen   DVI cable

  Dell M783S 17" Flat panel SVGA CRT Monitor   VGA cable

  hp Pavilion M703  17" VGA CRT   VGA cable



    Card name: AMD Radeon HD 6670
   Manufacturer: Advanced Micro Devices, Inc.
      Chip type: AMD Radeon Graphics Processor (0x6758)
       DAC type: Internal DAC(400MHz)
     Device Key: Enum\PCI\VEN_1002&DEV_6758&SUBSYS_23091787&REV_00
Display Memory: 4095 MB

   Dedicated Memory: 1008 MB

  Shared Memory: 3087 MB
   Current Mode: 1680 x 1050 (32 bit) (60Hz)
   Monitor Name: Generic PnP Monitor
  Monitor Model: SyncMaster
     Monitor Id: SAM030D
    Native Mode: 1680 x 1050(p) (59.883Hz)
    Output Type: DVI
    Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll

Driver File Version: 8.17.0010.1404 (English)

Driver Version: 15.200.1062.1004
    DDI Version: 11
   Driver Model: WDDM 1.0

  Driver Attributes: Final Retail

   Driver Date/Size: 8/4/2015 13:28:34, 1445224 bytes

    WHQL Logo'd: n/a
WHQL Date Stamp: n/a

  Device Identifier: {D7B71EE2-2418-11CF-4B71-0303BEC2C535}

      Vendor ID: 0x1002
      Device ID: 0x6758
      SubSys ID: 0x23091787
    Revision ID: 0x0000

Driver Strong Name: oem8.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_NI:15.200.1062.1004:pci\ven_1002&dev_6758

Rank Of Driver: 00E62001
    Video Accel: ModeMPEG2_A ModeMPEG2_C

   Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

   D3D9 Overlay: Not Supported
        DXVA-HD: Not Supported
   DDraw Status: Enabled
     D3D Status: Enabled
     AGP Status: Enabled


Message was edited by: Geoffrey Wheeler  I added the DXDIAG info with a bit of detail cut out.