AutoCAD 2017 SP1 may break existing functionality

Jimmy Bergmark from JTB World, has reported that the just released SP1 for AutoCAD 2017 may break the functionality of the “plug-in auto loader mechanism”. Please make note of this before installing SP1, which is currently only available via the Autodesk Desktop App. References below: