amdgpu-pro 17.30 debian for HIS Vega 64

Hi, was someone able to use amdgpu-pro driver in debian for Vega 64 card? here some system info:

fresh new debian testing install with latest amdgpu-pro driver: amdgpu-pro-17.30-479365

Linux testing-deb 4.13.0-1-amd64 #1 SMP Debian 4.13.4-2 (2017-10-15) x86_64 GNU/Linux

 

lspci -nnk | grep -A3 VGA

03:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Vega 10 XT [Radeon RX Vega 64] [1002:687f] (rev c1)
        Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] Vega 10 XT [Radeon RX Vega 64] [1002:6b76]
        Kernel modules: amdgpu
03:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Device [1002:aaf8]

 

/opt/amdgpu-pro/bin/clinfo

terminate called after throwing an instance of 'cl::Error'
  what():  clGetPlatformIDs
Aborted

 

/usr/bin/clinfo

Number of platforms                               0

 

lsmod  | grep amd

amdgpu               1568768  0
ttm                    94208  1 amdgpu
drm_kms_helper        151552  1 amdgpu
drm                   348160  3 amdgpu,ttm,drm_kms_helper
i2c_algo_bit           16384  1 amdgpu
mfd_core               16384  1 amdgpu
edac_mce_amd           28672  0

 

lsinitramfs /boot/initrd.img-4.13.0-1-amd64 | grep -e amdgpu -e amdkcl -e amdttm

etc/ld.so.conf.d/amdgpu-pro-x86_64.conf
etc/ld.so.conf.d/amdgpu-pro-i386.conf

 

Thanks!

 

EDIT: same result on fresh new ubuntu install

Linux test-miner 4.10.0-19-generic #21-Ubuntu SMP Thu Apr 6 17:04:57 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux